Jetpack contains a critical vulnerability! Update.

A critical vulnerability has been discovered in the popular Jetpack plugin that could potentially compromise millions of websites that have the plugin installed. This bug has been present since version 5.1, which was released in July 2017.

In order to prevent the error from being exploited on your site, it is essential to update the Jetpack plugin on your site to at least version 7.9.1, where this problem has already been fixed.

Source: latesthackingnews.com

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top